[time-nuts] retry: PRS10 has spurious frequencies

Henk ten Pierick henk at deriesp.demon.nl
Mon Apr 23 14:26:13 EDT 2007


On Apr 23, 2007, at 20:13, SAIDJACK at aol.com wrote:

>
>> Your nice picture shows a -95dBc phase  noise at 10Hz.
>> The SRS spec for PRS10 is -130dBc at 10Hz. Can you  explain that
>> difference of 35dBc?
>
> The X axis is labeled in exponential form by the TSC instrument, it's
> actually -95dBc/Hz at 1Hz (10E0), and -130dBc/Hz at 10Hz (10E1)  
> just  meeting the
> SRS specifications

I should have looked better....


>> Did you measure wideband spectrum of the PRS10 output? Up to  1GHz?
>
> Not yet, but I will try that tonight.
>
>
>>  BTW: do you have Visi for windows by any chance?
>
> An old evaluation  version3
>
> Can I get a copy for evaluation from you please? I bought version  
> 1.16,  very
> old and have been desperately trying to find a more modern version  
> that  runs
> on Win2K etc.

I will zip and send off list.


>
>> Do you have the Vectron OCXO  specs?
>
> No, but someone on this list mentioned some time ago that they sold  
> these
> units to Vectron (Bruce?) and posted some specs, I forgot who that was
> unfortunately...

It is not clear to me if it is possible to measure the PRS10 10Hz  
phase noise spec with the Wavecrest.
Any idea?

> I had a third DTS unit for parts, and that unit's Vectron was out  
> of spec
> (just shy of 100MHz at full mechanical deflection unfortunately).  
> Datecode 1994,
>  so not too bad.

So, if I need parts....

Henk




More information about the time-nuts mailing list