[time-nuts] retry: PRS10 has spurious frequencies

Henk ten Pierick henk at deriesp.demon.nl
Tue Apr 24 14:45:39 EDT 2007


Hi Said,

Thanks for the picture.
I have inserted a 100MHz lowpass between the PRS10 and the Wavecrest  
tot remove the spurious signals.
There is a large difference in phase noise close to the carrier as  
calculated by the Wavecrest.
It is unclear to me if the spurious is normal or not. The spurious of  
my PRS10 is 60dB down the 10MHz so it is strange that you see no  
spurious.

Henk

-------------- next part --------------
A non-text attachment was scrubbed...
Name: PRS10withAndWithout100MHzLowpass.jpg
Type: image/jpeg
Size: 36179 bytes
Desc: not available
URL: <http://lists.febo.com/pipermail/time-nuts_lists.febo.com/attachments/20070424/9f8d5742/attachment.jpg>
-------------- next part --------------

On Apr 24, 2007, at 20:18, SAIDJACK at aol.com wrote:

>
>
> In a message dated 4/23/2007 10:51:38 Pacific Daylight Time,
> henk at deriesp.demon.nl writes:
>
>> Your  picture's input level is 5dBm.
>> The SRS spec for PRS10 is 7dBm output.  Were is the difference?
>
>> Did you measure wideband spectrum of the  PRS10 output? Up to 1GHz?
>
>
>
>
> retry: the attachement was too big first time I tried sending this:
>
> Hi Henk,
>
> I measured my PRS-10 tonight on an 8563E, you can see the output  
> is  +6dBm.
>
> There are a bunch of spurs up to 200MHz, nothing noteworthy above  
> that,  I
> checked to 1GHz. See the attachement. Some of these spurs don't  
> look like  they
> are harmonics, but it would take time to investigate all spurs.
>
> Hope this helps you,
> bye,
> Said
>
>
>
>
>
>
> ************************************** See what's free at http:// 
> www.aol.com.
> <prs10.jpg>
> _______________________________________________
> time-nuts mailing list
> time-nuts at febo.com
> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts



More information about the time-nuts mailing list