[time-nuts] Thunderbolt performance vs temperature sensor

SAIDJACK at aol.com SAIDJACK at aol.com
Fri Mar 6 17:17:50 EST 2009


Hi,
 
while this is good news for Trimble's competition and may open up the  avenue 
for an amateur mod, I think we would have to be fair to Trimble and do  the 
double-blind test:
 
1) Put the original temp sensor back into the unit, let it run one week,  and 
do the drift tests exactly the same as before.
 
2) remove the sensor completely from the board, and let it run without any  
sensor (if the unit works this way)
 
You may have seen the performance difference due to measurement errors,  
aging of the crystal, ambient temperature changes (there was over 1 week  
difference between the two tests, so I am sure ambient temperature effects were  
different on the two runs), etc.
 
To really get to the bottom of this, you would have to put the unit into a  
thermal chamber and cycle it from say -20C to +60C over an hour with say 10C  
steps and see the frequency change versus temperature.
 
bye,
Said
 
 
In a message dated 3/6/2009 09:58:07 Pacific Standard Time,  
holrum at hotmail.com writes:

So,  it appears that the Thunderbolt does indeed use the  temperature sensor 
readings in its disciplining of the oscillator (which is  also obvious from 
the plots of DAC voltage vs temperature) and that the units  performance (at 
least the holdover performance) was adversely affected when  the DS1620 
temperature sensor chip was changed going from rev D to rev  E.






More information about the time-nuts mailing list