[time-nuts] Did my Tbolt die ?

Magnus Danielson magnus at rubidium.dyndns.org
Sat Jul 17 03:39:55 EDT 2010


On 07/17/2010 09:02 AM, Adam Feigin wrote:
> After rebooting one of my servers, I noticed that I was no longer
> getting information from my Thunderbolt. Low and behold, it really seems
> to be no longer supplying TSIP packets on the serial port. The PS is
> okay, and the PPS and 10Mhz outputs also are working. Its just the
> serial output which seems to be broken. Connected it directly to a PC,
> and tried with both Heather and Tboltmon. Heather says No COM1 Serial
> Port data seen, and Tboltmon shows data being sent, but nothing being
> received. Even tried a factory reset via Tboltmon, to no avail.
>
> Have no idea why it might have stopped working.  Any suggestions ? TIA.

OK, this is on *any* suggestions...

Have you unhooked it completely, let it sit there for a while and then 
hook it up again?

Sometimes it works... when it is mildly upset.

Cheers,
Magnus




More information about the time-nuts mailing list