[time-nuts] Did my Tbolt die ?

Neville Michie namichie at gmail.com
Sat Jul 17 05:17:54 EDT 2010


I have had problems with TBolts on PCs. The COM port assignments seem  
to be a bit volatile,
plug in a different mouse or other user and you may find the COM port  
has been assigned to it.
I have never been able to confidently cope with this problem, I just  
keep hacking the
system and sooner or later I get the COM port right with the right  
settings and all is well.
There seem to be up to 3 layers to get right.
This may be because I use USB to serial converters or just be  
inherent to the later Windows OS.
cheers, Neville Michie

On 17/07/2010, at 5:02 PM, Adam Feigin wrote:

> After rebooting one of my servers, I noticed that I was no longer
> getting information from my Thunderbolt. Low and behold, it really  
> seems
> to be no longer supplying TSIP packets on the serial port. The PS is
> okay, and the PPS and 10Mhz outputs also are working. Its just the
> serial output which seems to be broken. Connected it directly to a PC,
> and tried with both Heather and Tboltmon. Heather says No COM1 Serial
> Port data seen, and Tboltmon shows data being sent, but nothing being
> received. Even tried a factory reset via Tboltmon, to no avail.
>
> Have no idea why it might have stopped working.  Any suggestions ?  
> TIA.
>
>
>
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/ 
> time-nuts
> and follow the instructions there.





More information about the time-nuts mailing list