[time-nuts] Did my Tbolt die ?

Adam Feigin awf at iis.ee.ethz.ch
Sun Jul 18 04:53:36 EDT 2010


Well, I wish it were all that simple. I was originally running  the
Tbolt with tboltd under Linux to provide data to one of my ntp servers,
on a real(tm) serial port. Sometime after a reboot (or maybe during ??)
it just stopped working, at least the serial portion. I've tried a bunch
of different machines, including attaching the thing to a Moxa Serial
device server, and i dont get anything out at all. I've let it sit
overnight, power cycling, tried  different machines, (VirtualBox, Wine
with USB serial and direct serial) all to no avail. It simply gives no
output at all.

Oh well, I suppose it was good while it lasted. I'm off over to the pond
for holiday, so maybe I'll get "lucky" and it will get happy after I get
back, otherwise I'll have to rip it apart and attempt to figure out
whats wrong -- probably just the serial chip blown somehow.....
> Date: Sat, 17 Jul 2010 08:40:23 -0400
> From: "Stan, W1LE" <stanw1le at verizon.net>
> Subject: Re: [time-nuts] Did my Tbolt die ?
>
> Hello Adam,   I suspect that:
>
> Upon rebooting, the OS came up and did not recognize the (serial) COM  
> port assignment you had used before.
>
> Check the COM port assignments in the control panel, and adjust 
> accordingly, to match the actual COM port you are using
>
> Looks like the TB is good, I suspect the PC end.
>
> Stan, W1LE
>
>   





More information about the time-nuts mailing list