[time-nuts] 5061A Manual Part Number and Problem Child

J. L. Trantham jltran at att.net
Sat Jun 12 07:54:49 EDT 2010


John,

I have a copy of the 5061A manual designed for Serial Prefix 2506A, part
number 05061-9068 printed April 1985.  My problem child is serial number
2428A.  Fortunately, the manual includes 56 pages of manual change
information, all the way back to serial prefix 1740A, and appears to cover
it just fine.  This manual suggests that for serial prefixes below 1740A,
manual part number 05061-9052 should be used.  I also have that manual.

I also have a 5061B manual, part number 05061-9078 printed October 1986.

I did not know if there was a later manual.  If there is a later manual for
the 5061B, I would like to know that as well.

I can actually see a very low amplitude signal on A7P1 on another 5061A that
I have set up right next to the problem child and what I see on the problem
child is much lower in amplitude.  I am aware of what you said about the A14
board and it is my next thing to swap.  However, I can't think of a way the
Beam I would be present and 2nd Harmonic would be absent that would not be
corrected by a new A7 assembly, particularly since the 2nd Harmonic meter
indication varies with movement of the Loop Gain (I see this with my other
units), unless the cable to the A14 assembly is shorted (must disconnect
A7P3 and see what I see on A7J2) or the A14 2nd Harmonic amplifier simply
just can't find the signal (must try swapping the A14 assembly).

It's as if the tube is not getting modulated.  I was wondering if there
might be an issue with the tube but I do not know enough about the inner
workings of the tube yet.

Any and all thoughts appreciated.

Thanks,

Joe 

-----Original Message-----
From: time-nuts-bounces at febo.com [mailto:time-nuts-bounces at febo.com] On
Behalf Of John Miles
Sent: Saturday, June 12, 2010 1:33 AM
To: Discussion of precise time and frequency measurement
Subject: Re: [time-nuts] 5061A Manual Part Number



> Does anyone know the latest 5061A Manual part number and latest print 
> date?

I haven't seen anything after the 1978 edition that Had mentioned.  If you
have a newer model 5061A (e.g. with the 10811 upgrade) you might look for a
5061B manual as well.

> I have a 5061A that appears to be working correctly except there is no 
> 2nd Harmonic indication.  In addition, on the A7 assembly, there is no 
> sine wave out on J2.  When looking at the cable from the tube to J1, 
> there is no sine
> wave there either.

I wouldn't expect to see much on the J1 cable without a sensitive
synchronous detector or something, given the weak signal present there.  If
swapping A7 still doesn't give you a signal at J2 per the manual, I'm not
sure how that could happen if in fact the tube is being modulated properly.

Note that the 2nd harmonic metering circuitry is on A14 (the logic
assembly), not in A7 proper.  So you could try exchanging that module,
too... but the lack of 274 Hz at A7J2 is still a puzzle.  Does the beam
current vary as expected when you tune the OCXO off-frequency in open-loop
mode?

> The 2nd Harmonic indication moves when you turn the Loop Gain pot up 
> and down but no steady indication of 2nd Harmonic.

Any chance of a noisy/intermittent loop-gain pot?

-- john, KE5FX


_______________________________________________
time-nuts mailing list -- time-nuts at febo.com
To unsubscribe, go to
https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.





More information about the time-nuts mailing list