[time-nuts] My Racal-Dana 1992

iovane at inwind.it iovane at inwind.it
Mon Dec 19 11:49:17 EST 2011


Hi Ed,

my mistake, the test started from cold, but the curve I've posted starts at a 
certain midnight. For completeness, the very initial warm-up is missing in the 
curve. Checking my archive, I see that the test started the previous day around 
02:22 pm and the reading was 3 mHz higher, and I might have lost a few minutes 
since turning on the oscillators and the beginning of the record. The test was 
aimed at seeing how many days the Racal takes to stabilize around the 1E-10 
level, and the answer was one week. And this is the overall sense of my curve. 
Hence a few minutes less or more were not important.
But indeed this test is not a good indication of the very first warm-up 
minutes (intentionally not from stby).

Antonio I8IOV

>Hi Antonio,
>
>Between you and Charles, I'm getting the feeling that my 04E oscillator 
>is defective.  Yours only moved 15 counts over a period of days from a 
>cold start.  Mine moved 40 points in two hours from standby.  I think I 
>have some testing to do.
>
>Thanks,
>Ed
>
>
>On 12/18/2011 6:01 PM, iovane at inwind.it wrote:
>> As a contribution to this discussion, I attach a 17-day trace recorded with 
one
>> of my 1992s on Feb 2008. The counter was counting a LPRO Rb. The test 
started
>> from cold for both sets. Gate time was 10 sec.
>> The 1992 is the 02M/04E military.
>>
>> Antonio I8IOV
>
>_______________________________________________
>time-nuts mailing list -- time-nuts at febo.com
>To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
>and follow the instructions there.
>






More information about the time-nuts mailing list