[time-nuts] HP106B crystal oscillator

John Ackermann N8UR jra at febo.com
Thu Mar 17 16:22:41 EDT 2011


Dave, I haven't seen an actual Manson standard, but I do recall that one 
was listed in an ancient Tucker catalog (from the early 80s).  I'm just 
now unpacking my library after our move, and should soon uncover that 
catalog if I still have it.  Let me know if you'd like me to scan the 
Manson info for you -- it's only a picture and a few words, plus 
Tucker's used price.

73,
John
----
On 3/17/2011 3:34 PM, David Olean K1WHS wrote:
>
> I have a vintage HP 106B crystal oscillator. It has been sitting around for a few years and I just recently found a schematic for it. It was enough so I could dig in and check things out. The first thing I tried when I got it was to run the unit on external power as the internal PS seemed to be hosed. The oscillator fired up and stabilized at something very close to 5 MHz so I suspected that the ovens were working properly. There it sat for  a few years until I found a schematic so I could fix the power supply.
>      The first chore was to remove the old and defunct NiCd battery pack and I discovered that it was causing the power supply to be NG. I ordered some new D Cell NiCDs (20 in fact) and rebuilt the NiCd pack. Once the shorted cells were removed the supply started working again and all voltages are within range. I was thrilled to get it working. With the new cells in place, they trickle charge and will run the unit for many hours during power failures and moves.
>      This HP106B was in the cal lab at Sanders Associates at Nashua, NH. It was apparently scrapped around 2006, and ended up out in the weather in a metal scrap yard in Northwood, NH where my brother found it and then he gave it to me. He knew I liked precision things so figured I would like the HP106B. (Good thinking!) At present there are only two issues with the unit. The meter face is cracked and partially broken. But what do you expect from getting thrown in a dump anyway? The fine tuning gear train has a problem and seems to be binding up with only a limited range of travel. I hope I can find a new meter cover. The movement is perfectly fine.
>      Now that it is working, I plugged it in and it has been running for about 2 weeks. Initial results are encouraging. I set freq with the coarse adjustment and so far it seems to be quite stable when compared to a Z3801. My initial setting produced results within 4 parts in 10-9 of the Z3801, and that has remained pretty much constant these last two weeks. (I compare frequencies on 10,368 MHz to see how close the counters are) To get the initial setting, I used an oscilloscope to freeze the two traces (Z3801&  HP106B) I was not too careful but I am encouraged that the drift over 2 weeks seems to be non existent as far as I can see. Eventually, I will get up my nerve and attack the fine tuning gear train. First I need to run things for a few months and try to get a feel for how well the oscillator is working. Then I have to figure out the best way to calibrate it!
>      I also have a pair of old tube type Manson proportional oven oscillators.  Part #s are RD-140 and RD-146. They are 1 MHz units. I have one of those running but suspect that they are not very good performers. I just turned it on, and after a few days still see fluctuations of +/- 0.2 Hz. Maybe I need to DC regulate the filament of the oscillator tube? That is an obvious source of error. Possibly I could run it on a constant voltage transformer to test my theory. These old klunker oscillators are fun. So much labor went into their construction etc, that I feel it is a sacrilege to ignominiously heave them into the dumpster. They deserve better! Has anyone else  ever seen these Manson oscillators?
>
> Dave Olean K1WHS
>
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.





More information about the time-nuts mailing list