[time-nuts] Spectracom 8170 Receiver Trouble Requesting help please

Paul A. Cianciolo paulc at snet.net
Sat May 28 16:58:21 EDT 2011


Hello Paul,

Yes....  I forgot to mention that I have a ferrite resonant antenna with
very good SNR.
The receiver also displays code in the left digit of the display like the
manual says but with about 20% errors which is the digit 4
I don't think the antenna is the problem, I have built nearly 100 of these
over the years and they are in use on many different receivers.

I don't a lot about these I&Q detectors and I believe the problem may be in
one of those.


Paul A. Cianciolo
W1VLF
http://www.rescueelectronics.com/
Our business computer network is  powered exclusively by solar and wind
power.
Converting Photons to Electrons for over 20 years



 

-----Original Message-----
From: time-nuts-bounces at febo.com [mailto:time-nuts-bounces at febo.com] On
Behalf Of paul swed
Sent: Saturday, May 28, 2011 4:17 PM
To: Discussion of precise time and frequency measurement
Subject: Re: [time-nuts] Spectracom 8170 Receiver Trouble Requesting help
please

Paul
I do not own one of these but perhaps soon.
Many of the vlf receivers required a pre amplified antenna. Typically a
loop. Not saying that yours does. But if it were missing that could make
things difficult.
Paul WB8TSL near Boston

On Sat, May 28, 2011 at 2:38 PM, Paul A. Cianciolo <paulc at snet.net> wrote:

> Hello Folks,
>
>
>
> This is my first post to the list and I appreciate being able to do so.
>
>
>
> I recently acquired a Spectracom  8170 WWVB receiver.
>
> The manual is available at the Spec. site and I have downloaded it, 
> and been reading through it.
>
>
>
> One of the problems is the lock light comes on almost immediately when 
> the RX is powered up with no antenna connected.
>
> Also there is a purple wire on the A2 board, pin 6 of J5 that has been 
> fitted so it can be removed and reconnected from J5 easily.
>
> This appears to be the synchronous AGC line back to the preamp board.
>
>
>
> In addition R30 on the A2 board has been adjusted.  I think this is 
> carrier null.
>
> Power supplies are all within .1 volts of 12vdc -12vdc and 5 VDC.
>
>
>
> Looking for some direction from owners of this RX.
>
>
>
> Thank you
>
>
>
> Paul A. Cianciolo
>
> W1VLF
>
> http://www.rescueelectronics.com/
>
> Our business computer network is  powered exclusively by solar and 
> wind power.
>
> Converting Photons to Electrons for over 20 years
>
>
>
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com To unsubscribe, go to 
> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.
>
_______________________________________________
time-nuts mailing list -- time-nuts at febo.com To unsubscribe, go to
https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.






More information about the time-nuts mailing list