[time-nuts] Vectron 217-9043 10MHz OCXO

Ziggy ziggy9 at pumpkinbrook.com
Fri Nov 25 14:36:05 EST 2011


While in Florida on business last week, fairly close to Cape Canaveral, I stopped in at the only surplus house I could find: AstroToo in Melbourne. Poking around there, I found several Vectron 217-9043 10MHz OCXO. I could not readily find any info on this model/series at the time of purchase, but bought one anyway. Cheap entertainment no matter what the outcome :) Thing is, I still cant find any directly relevant info. Digging through the time-nuts archives, I found info on other Vectron OCXO that have a similar 7 pin connector on the bottom, but this unit has no SMA connector - only the 7 pins. The standard for these seems to be:

1 - Output
2 - Case
3 - Power -/Case
4 - Power +
5 - EFC Supply (if present)
6 - EFC Input
7 - EFC -/Case

That seems to pretty much match this model, and I've noted that at 12V, there is distortion in the output, but at 15 V it looks clean. It's not quite a sine wave, but it looks reasonable as does the output level. The current starts out around 400ma and drops to 70-80ma once warmed up. So I don't think the supply voltage is too far off.

The thing is, pin 5 instead of being not connected, ground or some EFC supply voltage, also has 10MHz on it at about twice the output level as pin 1, but seems quite sensitive to load. Pins 6 and 7 are apparently not connected. The pin 5 signal doesnt match any 7 pin Vectron OCXO pinouts that I can find, so I'm not sure what the story is on this unit.

I'm currently running it on the bench, letting it settle in. Would have been nice if it had EFC but that doesn't seem to be the case. If anyone has any info on this series OCXO, I would much appreciate seeing it. Thanks!

Paul - K9MR



More information about the time-nuts mailing list