[time-nuts] Lucent RFTG-m-XO GPSDO

Peter Bell bell.peter at gmail.com
Mon Oct 10 00:13:14 EDT 2011


On Mon, Oct 10, 2011 at 2:41 AM, k4cle at aol.com <k4cle at aol.com> wrote:
> Hi Peter, yes it sounds like the UT+ is defective if it never gets any sats.  You can probably find one on eBay.  Someone probably fired RF into the receiver front-end and zapped it.  I think the antenna you are using should be OK.
>
> I will look for my drawings on this unit and send copies to you.  And I know I have the software too, just need to find it!
>
> I have read in some of the notes here on time-nuts that people may be able to use RS232 for communicating with the RFTG units.  But it was designed for RS422 and I would suggest you use RS422 for best results.  I use a little RS422-4S232 converter which has worked fine for me.
>
> The early units had FRS rubidiums in them.  The LPRO was used in the newer units.  So, you have the more recent design.

Any documentation you can provide would be very helpful - I'm pretty
much sure, based on the comments made by yourself and the other people
on the list, that my GPS Rx is broken - I just found my other oncore
(a VP) and that works correctly in the same test setup that the UT+
out of the RFTG failed to track in.  I also tried the little Motorola
antenna on both boards, with the same results.  I tried plugging the
VP into the Lucent box, but it doesn't seem to like it (the fault
light just stays on), so I have ordered a replacment UT+ board.

I assume the units that had a FRS in them had different PCBs?  The
LPRO is plugged directly into the baseboard on my RB unit (KS-24019
L105B, if that means anything) and it seems to be pretty clearly
designed around it.  The XO (KS-24019 L106C) has the same PCB in it,
except that there is an extra section of PCB with an Efratom OCXO
mounted on it where the LPRO is in the RB unit.

It's sort of a pity it's not an FRS - I've fixed some of those in the
past, and they were pretty straightforward things to work on - all
standard parts and it had the schematic in the manual - all the LPRO
manual says is "not user-servicable; send it back to us" - but that
lamp heater circuit looks fairly simple anyway, so I guess I can have
a go at that while I'm waiting for the GPS board to arrive.

And thank you to everyone that offered suggestions.

Regards,

Pete




More information about the time-nuts mailing list