[time-nuts] 15 volt power supply for FE-5680A on eBay

paul swed paulswedb at gmail.com
Wed Jan 18 20:19:13 EST 2012


I think it is important. The specs say 15-18V.
So I would not drop below the spec. Though interestingly pretty much
everything inside the system is using switching supplies so perhaps there
is more room.
The gtood thing about the switchers is that as the input V goes up current
should go down if that helps you.
Regards
Paul.

On Wed, Jan 18, 2012 at 6:25 PM, Chris Albertson
<albertson.chris at gmail.com>wrote:

> I used a variable voltage bench supply to experiment.  tried low
> voltage like you are seeing on my FE5680 and I never got a lock.   The
> FE5680A spec sheet says 15 to 18 volts and I think you can get buy
> with 14.5V.  i tried 12.5 and got "nothing"
>
> I did not test to find the "breaking point"  But 1/2 volt low was OK
> and 2.5V low was not ok.
>
> What I bought is a 15V open frame supply from allelectronics.com for
> $11.50.  It turned out to be a very high quality power supply (Digikey
> has the same unit for almost $40)   This PS does not drop volts even
> with the line input and load  well out of spec (I tested 63VAC input
> to a 4A load briefly)  I added an RF "hash" filter "just because I
> could"  and then an LM7805 and I think I'm OK.
>
> I thought about making a linear supply for the cleanest power but i
> intend to run this 24x7 and don't like wasting so much power.
>
> This is the one I bought
>
> http://www.allelectronics.com/make-a-store/item/PS-152/15VDC-2.7A-POWER-SUPPLY/1.html
>
>
> On Wed, Jan 18, 2012 at 3:05 PM, Paul F. Sehorne <paul at sehorne.org> wrote:
> > How important is the 15vdc at the initial startup 2amp, and then how
> > important at the .7 amp settled rate?
> >
> > I just received two of these
> > http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=280439877318
> >
> > Unloaded voltage is ~15.5vdc.  At 700 ma voltage drops to 14.3 volts and
> > with 2 amp load drops to 13.3 volts with a 2 amp load (and to 10 volts
> with
> > a 5 amp load).  Supposedly rated at 6 amps.  I have only checked one,
> have
> > not broken the packaging on the second one assuming its performance will
> be
> > similar.
> >
> > Will this be a problem?
> >
> > Paul
> >
> > _______________________________________________
> > time-nuts mailing list -- time-nuts at febo.com
> > To unsubscribe, go to
> > https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> > and follow the instructions there.
>
>
>
> --
>
> Chris Albertson
> Redondo Beach, California
>
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to
> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.
>



More information about the time-nuts mailing list