[time-nuts] FE-5680A won't lock

paul swed paulswedb at gmail.com
Wed Jan 18 22:50:51 EST 2012


Not really.
>From this point its an exercise in reverse engineering and looking at and
guessing what the signals should be. Kind of what I like to tinker with.
Though you have one huge advantage two others to look at and compare.
However its going to get tricky getting deeper and if this is a $38 wonder
I would reach out to the seller. But let me get my next one ordered first
so he doesn't send yours to me. ;-)
Regards
Paul.

On Wed, Jan 18, 2012 at 9:17 PM, Scott Newell <newell+timenuts at n5tnl.com>wrote:

> At 03:50 PM 1/18/2012, Robert Benward wrote:
>
>> I got my first one from nichegeek and it took a long time to lock.
>>  Someone suggested I adjust C217 which worked, but if I jarr the oscillator
>> it will go
>>
>
> I've run it at least an hour without a lock.  Tried running it open and
> adjusting C217, but still no lock.
>
> I've opened it up and spun C217 in 45 degree steps--still no lock.
>
> I'm seeing about 80 mA on the 5 V input, 1.6 A dropping to about 620 mA on
> the 15 V input.
>
> Any other suggestions before I contact the seller?
>
> thanks!
> newell
>
> ______________________________**_________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/**
> mailman/listinfo/time-nuts<https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts>
> and follow the instructions there.
>



More information about the time-nuts mailing list