[time-nuts] FE-5680A won't lock

J. L. Trantham jltran at att.net
Wed Jan 18 23:46:38 EST 2012


Have you adjusted C217 while comparing the 10 MHz out of the 'problem child'
to the 10 MHz out of one of your other 'locked' units?  If so, and matched
them as close as you can, and still it will not lock, I would contact the
seller.  Otherwise, it promises to be an in-depth learning experience that
we all might benefit from.

Joe

-----Original Message-----
From: time-nuts-bounces at febo.com [mailto:time-nuts-bounces at febo.com] On
Behalf Of Scott Newell
Sent: Wednesday, January 18, 2012 8:17 PM
To: Discussion of precise time and frequency measurement
Subject: Re: [time-nuts] FE-5680A won't lock


At 03:50 PM 1/18/2012, Robert Benward wrote:
>I got my first one from nichegeek and it took a long time to
>lock.  Someone suggested I adjust C217 which worked, but if I jarr 
>the oscillator it will go

I've run it at least an hour without a lock.  Tried running it open 
and adjusting C217, but still no lock.

I've opened it up and spun C217 in 45 degree steps--still no lock.

I'm seeing about 80 mA on the 5 V input, 1.6 A dropping to about 620 
mA on the 15 V input.

Any other suggestions before I contact the seller?

thanks!
newell 


_______________________________________________
time-nuts mailing list -- time-nuts at febo.com
To unsubscribe, go to
https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.





More information about the time-nuts mailing list