[time-nuts] FE-5680A worked for only 5 minutes.

Paul F. Sehorne paul at sehorne.org
Fri Jan 20 14:09:45 EST 2012


I powered up the second unit. It has been running just fine for an hour 
now. The only difference I noted is that the initial current was only 
1.4 amp vs 1.8 on the other one. However, I set my power supply to 16.0 
volts; no other difference. After warmup the current settled at ~700 ma 
and the 5vdc current at ~80 ma.

On 1/19/2012 1:15 PM, Paul F. Sehorne wrote:
> I received my two FE-5680As late yesterday. This morning I hooked one 
> of them up. It locked on in a couple of minutes and at about five 
> minutes quick working. There is a smell of something burnt inside. I 
> have not opened the case to investigate the damage.
>
> I had the unit attached to two current limited bench power supplies. 
> One power supply was set at +16.1 vdc and the other at +5.0 vdc. When 
> the trace on the scope went away I noticed the +15 vdc power supply 
> had gone into current limit mode at 2 amps. The +5 vdc current had 
> dropped from ~80ma to about ~60. Before the failure the +15 vdc supply 
> showed ~1.8 amp during the first minute or two and then dropped to 
> ~700 ma.
>
> While it was working it worked fine and was very near my GPSDO in 
> frequency.  The scope trace was moving 5ns in about 20 seconds.  I got 
> no further than this when the unit stopped working.  I have not 
> powered up the second unit yet; preferring instead to contact 
> nichegeek first.
>
> Paul
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to 
> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.
>



More information about the time-nuts mailing list