[time-nuts] Is this ocxo salvageable?

J. L. Trantham jltran at att.net
Wed Apr 9 08:01:02 EDT 2014


Two other suggestions to open the can.

If you don't have a good 'suction' de-soldering station, you can try to
'wedge' some de-soldering braid in the seam to absorb the solder then
proceed as Tom suggests.

Also, if there is a way to 'grab' the can or the base, such as placing it in
a vise, you can use a propane torch to heat the seam rapidly while pulling
on the other end with a large pair of pliers.  That's how I have opened HV
power supplies on 5061 CS Beam Standards.  They are not SMT but have a layer
of thick paper wrapped around the assembly between the can and the assembly
and were unharmed in the process.

Good luck.

Joe

-----Original Message-----
From: time-nuts-bounces at febo.com [mailto:time-nuts-bounces at febo.com] On
Behalf Of Tom Miller
Sent: Wednesday, April 09, 2014 2:33 AM
To: Discussion of precise time and frequency measurement
Subject: Re: [time-nuts] Is this ocxo salvageable?

I would agree with David. Or there is a SMT resistor or cap that is broken.

As to opening the can, do you have a vacuum desoldering station? I usually
use a good iron the heat the seam and at the same time suck out as much
solder as possible. Then use a small flat blade screwdriver to pry apart the
seam. You just want the seam to fail as you work it all the way around. The
main point is to get as much of the solder out as possible.

Take some pictures so we can see how it goes.

Good luck,
Tom

----- Original Message -----
From: "David McQuate" <mcquate at sonic.net>
To: <time-nuts at febo.com>
Sent: Wednesday, April 09, 2014 2:58 AM
Subject: Re: [time-nuts] Is this ocxo salvageable?


> The output looks differentiated, as would happen if the wire connecting 
> the internal circuit to the output pin became open, leaving only a very 
> small capacitance to couple the square wave out.
>
> Dave
>
> On 4/8/2014 11:46 PM, Chris Albertson wrote:
>> My Bliley square wave 10MHz OCXO was working just fine for close to 30
>> hours until a few hours ago.  Now it puts out a rather noisy waveform 
>> about
>> one volt peak to peak.
>>
>> Two questions:
>> (1) Are these things repairable, the metal can is soldered.
>>
>> (2) As you can see in the attached oscilloscope photo the OCXO still puts
>> out a strong 10MHZ component.  What is the best way to filter this and
>> recover a good 10MHZ square wave?
>>
>> In the linked photo, both channels are set to 1 volt per division.  The
>> large sine wave is from a Trimble Thunderbolt and the smaller wave is 
>> from
>> the failed ocxo  The EFC is left open (disconnected) and a you can see 
>> the
>> frequency is spot on 10MHz.
>>
>> https://www.dropbox.com/s/0gy3yobd4myi4vp/waveform.jpg
>
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to 
> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there. 

_______________________________________________
time-nuts mailing list -- time-nuts at febo.com
To unsubscribe, go to
https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.




More information about the time-nuts mailing list