[time-nuts] Measuring 1 PPS with an HP 5335A

Bob Albert bob91343 at yahoo.com
Sun Feb 16 14:28:15 EST 2014

Check AC/DC coupling at the input.  Make sure you are within the linear range of input level.  Look carefully at the signal to see if perhaps there are glitches.

Measure other signals to determine if it's a counter problem or something not noticed in the 1 pps signal.


On Sunday, February 16, 2014 11:10 AM, Jimmy Burrell <jimmydburr at gmail.com> wrote:
I've recently purchased an HP 5335A and for the most part, we're getting along famously. Then I tried to measure my GPS' 1 PPS pulse. I'm not seeing anything Iike what I'd expect to see, e.g. 0.000001. Doesn't matter what type of measurement I select (freq, period) the measurements are nowhere near "1". In fact they are all over the place and changing a lot faster than once per second.

My first thought was "not enough signal" present at the input of the counter causing a low SNR. But my scope says it's better than 2v on p-p. According to the HP5335A manual, that should make the counter happy.

I've never tried measuring any freq. this slow so I'm out of my element. Probably missing something obvious.

Any of this ringing a bell with anyone? Any clues or suggestions?

Many thanks,

time-nuts mailing list -- time-nuts at febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.

More information about the time-nuts mailing list