[time-nuts] FASTRAX GPS

jim s jwsmail at jwsss.com
Wed Jul 2 17:52:47 EDT 2014


I noticed on Toms info page, (very good along with the two emails for 
info) that there is no connection called out for the antenna power.

There are two power in pins, Primary and Backup power.  Since I'm going 
to use an active antenna, can I send the 5 v up the antenna power, or 
will the Primary power propagate and power the antenna?

The Antenna power is pin 1.

thanks
Jim

On 6/20/2014 8:31 AM, Tom Van Baak wrote:
> Hi Ernie, Jason, (also Hal, Chris),
>
> I'm able to get NMEA and 1PPS out of the Fastrax/iTrax130 board now.
>
> Before I sink any more time into this project, have any of you made 1PPS measurements?
>
> Compared to ublox, using the same antenna, these units take tens of minutes or even hours to lock. And they have a bad habit of being close to UTC for a few hours but then gradually wandering off by tens or hundreds of microseconds.
>
> A power cycle puts them back on track (aligned with UTC), so it would seem to be a firmware issue rather than antenna or reception. A similar thing happens on three different boards I have evaluated over the past two weeks.
>
> Now, when they are working right, the 1PPS has an RMS deviation of around 20 ns, which I've come to expect as typical for cheap GPS/1PPS receivers these days. But the long lock times and unexplained 1PPS drift make them unreliable for GPSDO or serious timing work, even at $12 each.
>
> It might be me, so I'm asking if you've seen anything similar. The binary command set looks tempting, but I usually don't play with that until the unit can be trusted to give reliable NMEA and 1PPS output.
>
> Unfinished page: http://leapsecond.com/pages/itrax/
>
> /tvb
>
> ----- Original Message -----
> From: "Ernie Peres" <ernieperes at aol.com>
> To: <time-nuts at febo.com>
> Sent: Wednesday, June 11, 2014 4:11 AM
> Subject: Re: [time-nuts] FASTRAX GPS
>
>
>> Hi Jason,
>>
>>
>> I figured out a different pin assignments....
>>
>> hold the PCB so that the SMA antenna connector is looking to right and under the PCB.
>>
>> open-   1      2-  Ant power    presently connected to pin nbr 4
>>     TX-   3      4-  Main power  +3 volt
>>      RX-  5      6-  1PPS
>> open-   7      8-  Grnd   power -3 Volt
>>
>> the unit takes about 60mA @ 3,0 volt and comes-up in NMEA mode.. 9600 Baud.
>> I use the FASTRAX_WORKBENCH_522 software.
>> I wonder if anybody has other pin arrangement/connection. The 2 open pins is UNK and also not sure if pin nbr 4 is the main power or perhaps the pin nbr 2......??
>>
>> Rgds Ernie.
>>
>
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.
>
>




More information about the time-nuts mailing list