[time-nuts] Lucent KS-24361/Z3812A GPSDO initial setup

Bob Camp kb8tq at n1k.org
Sat Oct 25 08:09:01 EDT 2014


Hi

One of the interesting things about these little receiver modules is that they don’t all report the same survey location. There are NIST papers with examples. You could probably spend a lot of time on the “why”. 

If you are getting “poor geometry” errors, either you have an antenna issue, or your receiver is in trouble some other way. It should go into survey mode and stick there. It should be solidly into the survey after about 10 minutes power on. 

Bob

> On Oct 24, 2014, at 9:46 PM, Bob Stewart <bob at evoria.net> wrote:
> 
> Sorry if these comments are a bit naive, but this is my first exposure to a Z38xx.
> 
> I've got mine powered on and connected to the antenna.  After referring to Stewart's original post (once again) I've managed to download HP's SATSTAT and get it running.  When I connected to the REF-1 unit (with the receiver) all I get is comms errors.  But when I connect to REF-0, Satstat seems quite happy.  It's reporting the unit as a Z3812A.  Is REF-0 the only one you can connect to, or is REF-1 mute till it's happy with the GPS receiver?
> 
> The mode says "Power-Up: GPS Acquisition", so I guess that's OK.  I think things are progressing.  It's attempting to survey, but reporting "Suspended: poor geometry".  I suppose with a little more time this will work itself out?  It seems to be slowly tracking more sats, as it's now up to 5.
> I wonder if there's a way to shortcut the survey process using Satstat?  I've got a 48 hour survey done on this antenna with the LEA-6T, so I should be able to input those figures, right?  I'll see if I can find anything in a Satstat manual I found.
> 
> Bob - AE6RV
> 
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.




More information about the time-nuts mailing list