[time-nuts] Tuning a Trimble Thunderbolt

Pete Stephenson pete at heypete.com
Thu Apr 23 05:45:13 EDT 2015


On Thu, Apr 23, 2015 at 12:33 AM, Bob Camp <kb8tq at n1k.org> wrote:
> Hi
>
> Looking at that screen shot, something is *very* wrong with your GPS reception. Your GPS
> is 10X worse than it should be.

You're right. The interference from the nearby Oncore UT+ seems to
have been the problem. Since I moved the antennas further apart the
signal strength for satellites in view of the Tbolt is 35-45 dBc and
it can routinely view 6-7 satellites simultaneously -- this is
essentially the same performance as when the Oncore is powered off and
the antenna removed, so I'm happy.

After moving the antennas further apart and doing a standard
2000-point site survey the 100-200ns phase offset spikes that occurred
when satellites were added/removed from the solution dropped to
5-10ns. The oscillator offset also decreased. I'm now doing a longer
precision survey to hopefully smooth those out more and get a better
average position over a few satellite orbits.

> I would bet that the amp on the “Oncore” antenna is oscillating. It may do it
> intermittently. The frequency may swing back and forth through the GPS band. It
> may be the source of your GPS problem.

Interesting. I have a second identical Oncore UT+ and antenna and will
do some more tests to see if one of them is just being noisy, if it's
a fault of the Oncore module itself, or the antenna.

Many thanks to everyone on the list for the insight and assistance.

Cheers!
-Pete

-- 
Pete Stephenson



More information about the time-nuts mailing list