[time-nuts] (no subject) - HP 5065A

J. L. Trantham jltran at att.net
Mon Dec 7 09:26:12 EST 2015


Jim/Anna,

I took the liberty of adding 'HP 5065A' to the subject line to help others.

Sounds like a nice 'find'.  There are many experts here regarding the 5065A.  I'm a 'novice'.

There are several manuals on the net.  You can find one manual here:

http://www.ko4bb.com/manuals/207.98.180.176/HP_5065A_Manual.pdf

Did the 'CONTINOUS OPERATION' light come on when you hit 'LOGIC RESET' after switching to 'OPERATE'?  If so, sounds like it is working.  If not, might want to check the light to make sure it's not burned out.  For that matter, might want to check all the lights.

What options does it have?  Clock?  Internal battery, as shown by a 'Battery' lamp on the panel to the right of the door?

If it has a battery, might want to remove it and make sure the NiCd's haven't leaked.

I suspect you have already measured the 5 MHz, 1 MHz, and 100 KHz outputs.

These are nice units.  Good luck and welcome to the group.

Happy Holidays!

Joe

-----Original Message-----
From: time-nuts [mailto:time-nuts-bounces at febo.com] On Behalf Of Jim/Anna McIntyre
Sent: Sunday, December 06, 2015 10:31 PM
To: time-nuts at febo.com
Subject: [time-nuts] (no subject)

Greetings all,
My name is Jim, I'm a Noob to your list.  A local DoD contractor unloaded a heap of test equipment lately, and I scored a 5065A.  It's s/n 1532A00666, has an Olive green-ish RVFR, and a 00105-6103, series 1284 Quartz oscillator.

I have had the instrument powered up for about an hour now. (I first checked the +/- 20V supplies and they're OK.)  I have a 1A source connected to the TE lines.
At the end of the 1st hour here's what I'm seeing (Open Loop Mode).


Batt 48
Supply 38
Lamp Oven 30 (down from 50)
Cell Oven 30 (down from 50)
Osc Oven 44 (down from 50)
Photo 28
5 MHz 32
Control, Error, 2nd Harmonic all read 0


I adjusted the Quartz Coarse control to be within 10-7.  Fine is set to 250.  Synth output measures 5.315 005 728 MHz, and is about 1.8 Vpp.

Control, Error, 2nd Harmonic all read 0 after I switch to Closed Loop and hit 'Start'

Please advise on next steps...

Thanks
_______________________________________________
time-nuts mailing list -- time-nuts at febo.com To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.




More information about the time-nuts mailing list