[time-nuts] Lady Heather

Paul Berger phb.hfx at gmail.com
Wed Mar 11 21:13:28 EDT 2015


I have also used LH with a Thunderbolt 'E' and did not have any issues, 
however I have not turned on the E for some time now.

Paul

On 2015-03-11 9:04 PM, James Tucker wrote:
> Mark, and anyone else interested;
>
> I have an 'E' Thunderbolt, and use LH3.10 to monitor it contiguously, and
> with no issues not related to the device itself (iffy eeprom/flash, crystal
> jumps), but it even shows all 12 slots for available birds, so it works
> fine for me on W7Pro. No special command line options for serial port.
> EdgePort USB converter.
>
> JimT
>
> Sent from *my* galaxy (Nexus).
> On Mar 9, 2015 10:37 PM, "Mark Sims" <holrum at hotmail.com> wrote:
>
>> Lady Heather is set up to run the serial port at 9600,8,N,1   If it sees
>> data errors,  after around 20-35 seconds or so,  it toggles to 9600,8,O,1
>>   This feature was added to support the Trimble Resolution timing
>> receivers.   You can try the /rt command line option and see if that makes
>> any difference.  That will force the ODD  parity flag.  Or you might try
>> configuring the receiver for 9600,8,N,1 via the Trimble software. BTW, Lady
>> Heather has never been officially tested with the Thunderbolt-E ... nobody
>> seems to use/have them.
>> _______________________________________________
>> time-nuts mailing list -- time-nuts at febo.com
>> To unsubscribe, go to
>> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
>> and follow the instructions there.
>>
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.




More information about the time-nuts mailing list