[time-nuts] NTBW50AA Problem

Lizeth Norman normanlizeth at gmail.com
Fri Jan 8 21:31:15 EST 2016


Can you attach another gps reciever to the coax and confirm it's a
receiver issue?
Can you test coax with a load on one end and a antenna analzyer at the
other to ensure performance at some reasonable value (432 MHz)?
RG-59 (solid core) can do some odd stuff.
73 from el89va
n3ykf

On Fri, Jan 8, 2016 at 8:49 PM, Michael Bauer <mjbauer46 at gmail.com> wrote:
> My subj Nortel Trimble GPSTM had been working well for about two years.
> Changed QTH by about 20 miles, reconnected with same power supply, coax and
> antenna.  Cannot see any GPS satellites or 10 mHz output (9.8MHz on 8X Chip
> is present and front panel LEDs show the unit responding to software
> commands as before).
>
> Lady Heather and tboltmon both report ROM, RAM, OSC, POWER, EEPROM and
> ANTENNA OK thru RS-232 interface.  Replaced bullet antenna anyway - no
> change.  5VDC present at antenna and it draws about 33 mA.  Other local GPS
> devices (two vehicles and one EarthMate) achieve 3D fixes from ground level
> antennas.  Performed warm, cold and hard resets (erasing former GPS
> position), min elevation set at 15 degrees.  Survey starts, but doesn't
> proceed.  All eight satellite status lines show yellow and zero's across.
> Undisciplined, No GPS time, no Posn.  Start date is reported as 07 April
> 2019 week 2048.
>
> The unit performed flawlessly at previous QTH frequently showing good
> signals from 7-8 GPS satellites.  What happened?  Do I have a broken box
> that cannot be detected by software control/reporting programs?
>
> Thanks in advance for any ideas.
>
> 73,
>
> Mike - W7GW
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.



More information about the time-nuts mailing list