[time-nuts] WWVB information

ziggy9+time-nuts at pumpkinbrook.com ziggy9+time-nuts at pumpkinbrook.com
Fri Apr 13 14:50:04 EDT 2018


My 8161/8164 will indicate lock as well, and I suppose they may be
'locked'. But the phase stability is so poor they may as well not be. I
guess it averages out close enough to zero within the time constant to
turn the LED on. It's not new behavior for my units. Phase tracking
receivers are still broken.


On 04/12/2018 11:07 PM, Tom Van Baak wrote:
> I've been talking with Doug to better understand why his Spectracom WWVB receiver shows the green lock indicator. This receiver should not work given the enhanced WWVB modulation we've had since 2012. Fortunately he has chosen not to touch anything while we ponder this.
>
> Meanwhile I pulled out some Spectracom gear (8164) and was able to repro his green lock! But the 10 MHz output is very unstable so I'm pretty sure it is not locking at all. Looking at the schematic the green indicator seems primitive. So "lock" may not really mean it has robustly locked to the carrier. More details to follow.
>
> If any of you have Spectracom WWVB 816x or 817x receivers you might want to try them too.
>
> /tvb
>
> ----- Original Message ----- 
> From: "Martin VE3OAT" <ve3oat at storm.ca>
> To: <time-nuts at febo.com>
> Cc: "Doug Millar" <drzarkof56 at yahoo.com>
> Sent: Thursday, April 12, 2018 5:12 PM
> Subject: Re: [time-nuts] WWVB information
>
>
>> Hi, Doug,
>> How is your 8161 doing now?  Still synced properly?  Should I bring my 
>> 8164 up from the basement?  I was so disappointed when WWVB changed 
>> their modulation.  Thanks for any encouragement.
>> 73,
>> ... Martin    VE3OAT
>>
>>
>> On Wed, 11 Apr 2018 16:28:41 Doug Millar wrote :
>>
>>> Hi, My Spectracom 8161 comparator and 8171A clock are chugging
>>> right along in sync with the proper time. I have only looked at
>>> the digital LED output and it is within one second of my other
>>> WWVB  clocks.  Seems like magic. It came in synch about two
>>> weeks ago and stayed there. I haven't changed anything in my
>>> lab or moved the units. Antenna is still the same.
>>> Pictures available. Doug K6JEY
>> _______________________________________________
>> time-nuts mailing list -- time-nuts at febo.com
>> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
>> and follow the instructions there.
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.





More information about the time-nuts mailing list