[time-nuts] Setting Z3801 date

Hal Murray hmurray at megapathdsl.net
Fri Mar 2 17:05:11 EST 2018

Thorbjørn Pedersen said:
> Try this:
> Disconnect antenna.
> Power off / power on.
> Set date correctly. (You have the commands?)
> Connect antenna.
> Let it survey and stabilize....

That's what I remember.

The first problem is that the Z3801 doesn't accept dates after 2007.  It 
gives an E-222 error.  (I forget the text, it's something like out-of-range.) 
 I didn't search for the exact cutoff.  I just edited the year and tried 
again, so it's somewhere in 2007 or 2008.

The second problem is that I'm using an "antenna challenged" setup.  So it 
takes a while to latch on to the satellites.

But I tried again.  This time, I set it to 2007 and after waiting long 
enough, GPS got synced and time jumped to the correct time.

Thanks for the poke.


Then I shifted to the KS-24361

It doesn't complain about the dates it doesn't like.  It just doesn't do 
anything with them.

It takes dates after 2007.  I forget the exact break point.

But when the GPS syncs up, it jumps to 1998.  ??  Sigh.

These are my opinions.  I hate spam.

More information about the time-nuts mailing list