[time-nuts] WWVB: measuring local 60 KHz noise

Bob kb8tq kb8tq at n1k.org
Sat May 5 09:57:12 EDT 2018


Hi

Even if you get the 60 KHz process working, a $20 GPS module ( or maybe $50) will 
do a much better job. That’s not saying *don’t* do the WWVB stuff. Just realize it’s 
limitations. A second limitation is that the new phase modulation process makes 
comparison a bit more complex. 

60 KHz noise can be measured with any of a number of SDR’s that tune down there. 
An RTL-SDR probably isn’t ideal, but there are a lot of sub $200 devices that will do
very well. 

Once you have a tuner you need a “standard” antenna (if this is for noise). Some sort
of single turn loop is probably the best bet. Assuming the input to the SDR comes 
pre-calibrated you are ready to go. If it’s not calibrated you will need to squirt a test
tone of known level in at 60 KHz to calibrate it ( likely a one time thing). 

60 KHz reception is a bit iffy these days. The low cost world *loves* 60KHz as a 
switcher frequency. It only takes one of them near your reception site to mess things
up. The E-field probe vs loop debate has been going on for at least a century by now. 
I’d go with some sort of loop. With a proper location, either can work well.

Lots of fun ….

Bob

> On May 5, 2018, at 9:17 AM, Ulrich Rohde via time-nuts <time-nuts at febo.com> wrote:
> 
>  
> I am trying to use the 60 KHz for synchronization of a Rb receiver. The local NJ noise and the signal in dBuV are about the same with an active antenna, electric field.  A better solution might be a ferrite selective antenna, H field , if I find one.
>  
> 73 de N1UL 
>  
>  
> In a message dated 5/5/2018 4:09:25 AM Eastern Standard Time, hmurray at megapathdsl.net writes:
> 
>  
> Review/background: I have an UltraLink 333 WWVB receiver. It didn't work. 
> Several weeks ago. a discussion here mentioned that the phone cable between 
> the main box and antenna needs to be straight through rather than the typical 
> reversed. That was my problem. With the correct cable, the meter shows 
> signal and bounces around such that with practice, I could probably read the 
> bit pattern. But it didn't lock up.
> 
> That was several weeks ago. I left it running. When I looked last night, it 
> had figured out that it is 2018. I wasn't watching or monitoring, so I don't 
> know how long it took.
> 
> I assume the problem is noise. Is there any simple way to measure the noise 
> around 60 KHz? How about not so simple?
> 
> Extra credit for a way that others nuts can reproduce so we can compare the 
> noise at my location with other locations.
> 
> Can any audio cards be pushed that high? I see sample rates of 192K, but I 
> don't know if that is useful.
> 
> I'd also like to measure the propagation delays on WWV so a setup for HF that 
> also works down to 60 KHz would be interesting.
> 
> ----------
> 
> The UltraLink documentation says the display has a slot for a C or H. The C is for Colorado and the H is for Hawaii. Did WWVH have a low frequency transmitter many years ago? The NIST history of WWVH doesn't mention it.
> 
> My guess is a cut+paste from a version that listened to WWV/WWVH.
> 
> 
> 
> -- 
> These are my opinions. I hate spam.
> 
> 
> 
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.




More information about the time-nuts mailing list