[time-nuts] WWVB: measuring local 60 KHz noise

Brooke Clarke brooke at pacific.net
Sun May 6 14:16:21 EDT 2018


Hi Hal:

You might want to check the orientation and location of the antenna before digging into more technical areas.
It's been my experience there's a lot of AC mains conducted noise at 60 kHz.
http://www.prc68.com/I/LF-Ant.shtml#Noise
http://www.prc68.com/I/Spec_0002.shtml - 0 to 200 kHz spectrum plot (PS when LORAN-C was on the air)
Another source of noise is an LCD screen.
Note Wellenbrook Communications suggests placing their loop antenna 100 feet from your house.

The loopstick antenna in the UltraLink is a single ferrite rod with nulls off the ends, so orientation is important, not 
so much that you have to point the maximum at WWVB, but that you don't want to point the null at WWVB.  I'm in 
California and have had to relocate WWVB clocks on walls 90 degrees to where I'd rather have them because of this.
http://www.prc68.com/I/Loop.shtml
http://www.prc68.com/I/Shadow-Clock.shtml#WT5360U

-- 
Have Fun,

Brooke Clarke
http://www.PRC68.com
http://www.end2partygovernment.com/2012Issues.html

-------- Original Message --------
> Review/background:  I have an UltraLink 333 WWVB receiver.  It didn't work.
> Several weeks ago. a discussion here mentioned that the phone cable between
> the main box and antenna needs to be straight through rather than the typical
> reversed.  That was my problem.  With the correct cable, the meter shows
> signal and bounces around such that with practice, I could probably read the
> bit pattern.  But it didn't lock up.
>
> That was several weeks ago.  I left it running.  When I looked last night, it
> had figured out that it is 2018.  I wasn't watching or monitoring, so I don't
> know how long it took.
>
> I assume the problem is noise.  Is there any simple way to measure the noise
> around 60 KHz?  How about not so simple?
>
> Extra credit for a way that others nuts can reproduce so we can compare the
> noise at my location with other locations.
>
> Can any audio cards be pushed that high?  I see sample rates of 192K, but I
> don't know if that is useful.
>
> I'd also like to measure the propagation delays on WWV so a setup for HF that
> also works down to 60 KHz would be interesting.
>
> ----------
>
> The UltraLink documentation says the display has a slot for a C or H.  The C is for Colorado and the H is for Hawaii.  Did WWVH have a low frequency transmitter many years ago?  The NIST history of WWVH doesn't mention it.
>
> My guess is a cut+paste from a version that listened to WWV/WWVH.
>
>
>




More information about the time-nuts mailing list