[time-nuts] TrueTime XL-AK Issues

paul swed paulswedb at gmail.com
Wed May 23 15:56:46 EDT 2018


Wow
They actually came up. A site survey can take some 20 hours.
There should be some LED indicator that says the status is locking.
Let them run a day or two.
If there is a LI battery to retain information that may be long gone.
Replacing that would give you a fatser start.
Had to do this on some Odetics receivers.
Good luck
Paul.

On Wed, May 23, 2018 at 3:26 PM, Bob kb8tq <kb8tq at n1k.org> wrote:

> Hi
>
> My guess would be that they are not in a mode that allows them to lock.
> Some
> GPSDO’s require a “start” command. Others hold off locking until a site
> survey
> is complete ( or they have verified the last survey is correct ).
>
> Bob
>
> > On May 23, 2018, at 1:31 PM, Richard Solomon <w1ksz at outlook.com> wrote:
> >
> > I have had two of these sitting on the shelf for years. Today I decided
> to see if they work.
> >
> > It's a slow week !!
> >
> >
> > I hooked them up to my external GPS Antenna through my Symmetricon
> Splitter and
> >
> > looked at the 10 MHz output on my HP 5334B (reference input derived from
> a Trimble
> >
> > T-Bolt).
> >
> >
> > They both show a number of Satellites, but one reads 4.7 Hz low while
> the other reads
> >
> > 1.3 Hz low. I expected better.
> >
> >
> > Any thoughts on what would cause such a large deviation from 10 Mhz ?
> >
> >
> > Thanks for any replies,
> >
> >
> > 73, Dick, W1KSZ
> >
> >
> > Sent from Outlook<http://aka.ms/weboutlook>
> > _______________________________________________
> > time-nuts mailing list -- time-nuts at febo.com
> > To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> > and follow the instructions there.
>
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/
> mailman/listinfo/time-nuts
> and follow the instructions there.
>



More information about the time-nuts mailing list