[time-nuts] My stubborn Z3801A

Robert Benward rbenward at verizon.net
Sun Jun 13 22:39:08 EDT 2010


The minimum voltage is +/-3 volts, I'm getting about +/-6 right now.

How does one change the serial port speed, I don't see anything in SatStat.
Bob


----- Original Message ----- 
From: "John Miles" <jmiles at pop.net>
To: "Discussion of precise time and frequency measurement" <time-nuts at febo.com>
Sent: Sunday, June 13, 2010 8:21 PM
Subject: Re: [time-nuts] My stubborn Z3801A


> 
>> Still to go:  The RS-232 signals look fine going into the cable,
>> +/-5V, any
>> ideas why the computer won't read it?  Am I missing something?  I
>> tried two
>> different ports in case I screwed one up one of the ports, but no luck.
> 
> Haven't been following the thread so someone may have suggested this before,
> but: try another computer, a shorter cable, or perhaps a slower baud rate.
> 5 volts is near the bottom of the range for RS232 (the signalling levels are
> supposed to be closer to +/- 15V, or at least +/- 12V).
> 
> Some RS-232 gear is happy with 5V but it isn't optimal in all cases.  The
> problem you mention is more likely to be either a physical or protocol-level
> mismatch than a real hardware fault.
> 
> -- john, KE5FX
> 
> 
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.




More information about the time-nuts mailing list