[time-nuts] FE-5680A won't lock

Chris Albertson albertson.chris at gmail.com
Wed Jan 18 22:55:58 EST 2012


Thosecurrent measurements look good.  It must be doing something
inside there.   I'd take it as an opportunity to swap it for a better
unit.   It will not cost much to mail it back if you use USPS.

Even if it could be adjusted to lock I'd worry that something was
reaching its aging limit or had past it already.

On Wed, Jan 18, 2012 at 6:17 PM, Scott Newell <newell+timenuts at n5tnl.com> wrote:
> At 03:50 PM 1/18/2012, Robert Benward wrote:
>>
>> I got my first one from nichegeek and it took a long time to lock.
>>  Someone suggested I adjust C217 which worked, but if I jarr the oscillator
>> it will go
>
>
> I've run it at least an hour without a lock.  Tried running it open and
> adjusting C217, but still no lock.
>
> I've opened it up and spun C217 in 45 degree steps--still no lock.
>
> I'm seeing about 80 mA on the 5 V input, 1.6 A dropping to about 620 mA on
> the 15 V input.
>
> Any other suggestions before I contact the seller?
>
> thanks!
> newell
>
> _______________________________________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to
> https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
> and follow the instructions there.



-- 

Chris Albertson
Redondo Beach, California




More information about the time-nuts mailing list