[time-nuts] FE-5680A worked for only 5 minutes.

paul swed paulswedb at gmail.com
Thu Jan 19 14:58:28 EST 2012


1.8 a is normal for a cold start and after warm about 7-10 min 700 ma

On Thu, Jan 19, 2012 at 2:15 PM, Paul F. Sehorne <paul at sehorne.org> wrote:

> I received my two FE-5680As late yesterday. This morning I hooked one of
> them up. It locked on in a couple of minutes and at about five minutes
> quick working. There is a smell of something burnt inside. I have not
> opened the case to investigate the damage.
>
> I had the unit attached to two current limited bench power supplies. One
> power supply was set at +16.1 vdc and the other at +5.0 vdc. When the trace
> on the scope went away I noticed the +15 vdc power supply had gone into
> current limit mode at 2 amps. The +5 vdc current had dropped from ~80ma to
> about ~60. Before the failure the +15 vdc supply showed ~1.8 amp during the
> first minute or two and then dropped to ~700 ma.
>
> While it was working it worked fine and was very near my GPSDO in
> frequency.  The scope trace was moving 5ns in about 20 seconds.  I got no
> further than this when the unit stopped working.  I have not powered up the
> second unit yet; preferring instead to contact nichegeek first.
>
> Paul
> ______________________________**_________________
> time-nuts mailing list -- time-nuts at febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/**
> mailman/listinfo/time-nuts<https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts>
> and follow the instructions there.
>



More information about the time-nuts mailing list